Hobbyist Forums banner

1 - 20 of 20 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1 (Edited)
4 wheeler boggin down

Im working on a atv for a friend of mine and i cant figure out whats going on. the fuel filter was completly clogged so i replaced that, the gas in the tank and in the bowl had gone horribly bad so i drained and refueled it with brand new gas, the spark plug was extremly dirty thanks to bad gas so i replaced that with a brand new one, the float was stuck and everything in the bowl was dirty so i cleaned it all out, but it still has trouble running. i can get it started after 5 or so kicks of the kick starter and it will idle for a while and die. and if i give open the throttle at all it dies. the only way i can get it started to ride it is if i hold the throttle all the way open and kick start it which takes about 10 tried but then it jumps and i nearly fall off. any suggestions. need help fast.
 

·
Registered
Joined
·
750 Posts
the carburetor is still clogged, coil is not that good, or theres varnish stuck on the pickup tube . or carbon has clogged up the valves. what color is smoke from muffler
 

·
Registered
Joined
·
16 Posts
Discussion Starter #3
well it used to smoke white smoke hardcore but now it doesnt really smoke much at all. if it does its white. the coil thing makes sense because its got a super weak spark. as far as the carb being clogged idk when i cleaned it like the carb cleaner came out all of the holes and stuff.
 

·
Registered
Joined
·
750 Posts
OK super weak spark may be good. take it to a dark place wheres theres no light and try to start it with plug out. if you see an orange spark, its ok, a orange spark with a slight sound , good, blue spark, VERY good, blue spark with sound, perfect =) hope that helps. PS check the diaphram/float carb. the smoke white, thats a too rich of an gas/air mix. lean it alittle. is this 4 cycle or 2 cycle ? have a good day
 

·
Registered
Joined
·
16 Posts
Discussion Starter #5
yea a friend of mine told me it was burning rich but i dont really know what that means or how to fix it. it is a 4 cycle engine. i wish i could give you a brand name and model number but its some knock off 4 wheeler and it has no markings. but it isnt really smoking much anymore. the main problem is when i gas it the engine dies.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #8 (Edited)
ok thanks for the help guys but i just made a discovery. i dont knwo how i didnt see this before but its a 2 cycle not a 4 cycle. it has an oil tank though. idk if like it mixes with the gas at some point of if its just to lubricate the crank and the transmission and all that. any suggestions? should i try putting mixed gas?
 

·
Registered
Joined
·
16 Posts
Discussion Starter #10 (Edited)
alright i think im almost done. i found out that it is a 2 cycle engine as stated in my last reply. although it is oil injected so you do not need to mix the gas and oil. the oil tank it has is for 2 cycle oil but i filled it up with 4 cycle oil. im no expert but could that be the reason the engine dies when i gas it?
 

·
Registered
Joined
·
16 Posts
Discussion Starter #12
ok did that seems to help. i think i finally got all the 4 cycle oil ran through and now its workin on 2 cycle. i was ridin it around right now. its still having problems. whenever i let off the gas it dies.
 

·
Registered
Joined
·
750 Posts
did you check the float if its four cycle? PS how did ya ride it if it dies when ever you let the gas off? did you put full throttle and start it =) :p
 

·
Registered
Joined
·
16 Posts
Discussion Starter #14
its a 2 cycle. but it has a float. and yea i just put the throttle all the way open and start it and hold on.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #16
well everythings good up until i get half a mile away from my house and let off the gas to turn around and it dies and it wont start up. people have mentioned cleaning the main jet but ive used a whole can of carb cleaner and i cant find one hole that is clogged or anything. they have said to adjust the fuel air mix but theres only 2 screws on the carb. the idler screw and a screw which is painted red on the head. ive adjusted it all over the place and im not getting any changes.its still really hard to start and once i finally get it started it runs fine at full throttle until i let off the gas and it dies. sometimes if i let off the gas and open it back up to full throttle it kinda runs rough for a bit like its going to die but then it finally picks up again. seems liek a fuel problem to me but i have no idea whats going on.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #18
im using the right gas. it mixed itself. you just fill up the gas tank and the oil tank with 2 cycle oil and it does the rest. the spark plug is brand new. and i have no idea what to do. im completly stumped.
 

·
Registered
Joined
·
75 Posts
Start with the air mixture screw 1 turn out. If you've messed with the idle screw you need to make sure it is set so you have enough idle. My guess is if you had varnished old gas you still have a blockage in the idle circuit. Take the carb off, take every screw, every jet completely off the carb. Soak the carb in a ultrasonic cleaner with a good cleaner at high heat or get more carb cleaner, a wire from a bread tie, and compressed air. Run the bread tie wire through every little hole you can find. If you find a blockage you know what you have to do. Shoot the compressed air through every little hole. Use the carb cleaner as needed. Just shooting carb cleaner into the holes will not do it, you need the compressed air at a minimum.
 
1 - 20 of 20 Posts
Top