Hobbyist Forums banner

101 - 120 of 170 Posts

·
Banned
Joined
·
1,901 Posts
I just now tried to edit post #99 and was allowed permission.

However I also tried to edit post # 86 from four days ago and this message pops up.

"You may not edit more than 10 different post(s) within 7 days".

I have not edited any posts more than 24 hours old because its not possible.

Eric
 

·
Administrator
Joined
·
1,023 Posts
Discussion Starter #102
I just now tried to edit post #99 and was allowed permission.

However I also tried to edit post # 86 from four days ago and this message pops up.

"You may not edit more than 10 different post(s) within 7 days".

I have not edited any posts more than 24 hours old because its not possible.

Eric
Yes, that is the bug they are looking into. I hope to have an update soon.

- Cricket
 

·
Registered
Joined
·
1,424 Posts
No cars on top of page.
Windows 7 Home Premium Service Pack 1. Don't know what update it's up to now.
Firefox Browser 72.0.2 64 Bit.

It works just fine on my iPhone but has this minor but annoying problem on my laptop.
 

·
Administrator
Joined
·
1,023 Posts
Discussion Starter #104
No cars on top of page.
Windows 7 Home Premium Service Pack 1. Don't know what update it's up to now.
Firefox Browser 72.0.2 64 Bit.

It works just fine on my iPhone but has this minor but annoying problem on my laptop.
It may be an issue with Windows 7. Does it happen with all browsers? Are you using any plugins/extensions that may be blocking it?

Can I get a screenshot of what you are seeing?

- Cricket
 

·
Registered
Joined
·
5,258 Posts
As per Milton Fox's request.
I had some issues with my password before the transition started. I tried to get ahead of the curve and change my password. I screwed up and couldn't get back on for several days. I waited until I saw stuff stop changing and tried again with no issues following the prompts that were given. No problems now .
 

·
Registered
Joined
·
1,424 Posts
It may be an issue with Windows 7. Does it happen with all browsers? Are you using any plugins/extensions that may be blocking it?

Can I get a screenshot of what you are seeing?

- Cricket
Screenshots are in earlier postings to this thread. Still looks the same.
I only use Firefox so I don't know about other browsers. I do use AdBlocker Ultimate and Adblock Plus.

I'm nervous about using Internet Explorer.as I just tried it. Whether logged in or not the top of the screen looks right in IE. If I;m logged in the rest of the screen is messed up really bad. I'll try a screen shot later.
Logged in or not the IE version keeps asking me if I want to open something. I logged off and closed IE.


Here's what HobbyTalk logged in and using IE gives me on this page.
306108



306109


Here's what logged out and using IE gives me.

306110


I'll make do with Firefox as it's just a minor annoyance as opposed to my experiences with IE.

Thanks. I see the header image but at the top there are two sets of displays. The logo strip overlays the informational strip. When I scroll down and all that's left is the logo strip, that shows ok.
 

·
Banned
Joined
·
1,901 Posts
Yes adblockers can have unexpected and undesirable side effects.

Paid subscription here is the solution for me.

Eric
 

·
Super Moderator
Joined
·
24,575 Posts
Hey @Bruce Bishop

You can test out the effects of both your ad blockers on hobby talk by turning them off for this domain (or it may be they are seeing the site as a new one based on the migration, if you had already done that before.) Try turning one off and see the effect. Then the other. Just having one running per site may do the trick.

I finally had to turn my ad blocker off for other sites too and eventually didnt renew it entirely. Eventually you get used to the ads and can begin ignoring them.

The ads at hobbytalk are not that intrusive at this point anyway. Compared to other sites.
 

·
Super Moderator
Joined
·
24,575 Posts
@Bruce Bishop you also mention two 'displays' at the top of the screen. Is one of them the url address, window tabs, your Norton Menu and the Browser menu in post #107? In you screen grabs in post #87 the Norton one is not showing.

Those are all menus you can 'turn off' visually if you dont want to see them while you browse the hobbytalk window. You can do that by right clicking on them and minimizing them or with your browser settings.
 

·
Administrator
Joined
·
1,023 Posts
Discussion Starter #116
Also what's this box that keeps dropping down which says enable push notifications??
Push Notifications

The community offers push notifications if your browser's permissions allow it. You may see a popup in the community allowing you to enable these permissions for the site.

You can also enable/disable push notifications by clicking on your avatar near the upper right-hand corner of the site and selecting “Account Settings” from the drop-down menu.

You will now see left side navigation. Select “Preferences”.

Scroll down to Push Notifications to set your preferences.

Enabling push notifications will enable them for this device only. If you log out of this device, you will need to re-enable push notifications.

- Cricket
 

·
Banned
Joined
·
1,901 Posts
are we ever going to be able to change (edit) the member titles (designations) or will mine always be Premium Member?
As a premium member, I think it should be a perk to create your own title, even if the member chooses
the word "Banned".

For some reason my choice of "Old School" carried over although I dont see a way of editing it if I so choose.

Eric
 

·
Administrator
Joined
·
1,023 Posts
Discussion Starter #119
As a premium member, I think it should be a perk to create your own title, even if the member chooses
the word "Banned".

For some reason my choice of "Old School" carried over although I dont see a way of editing it if I so choose.

Eric
The premium membership benefits will be changing soon. (You will automatically be grandfathered.)

I don't yet know all the details but we will update you when we know.

- Cricket
 

·
Registered
Joined
·
1,424 Posts
@Bruce Bishop you also mention two 'displays' at the top of the screen. Is one of them the url address, window tabs, your Norton Menu and the Browser menu in post #107? In you screen grabs in post #87 the Norton one is not showing.

What I'm talking about is shown in this picture. The HobbyTalk logo, search community box, the new icon, the forums icon, the B for my icon which I think is all one display, and this overlays the words 'Question on the new?, website, my name, Milton Fox Racing, 37 minutes ago which I think is a second display.

306158


And IE was much worse, with the big gray circles all down the right side of the screen.

I might try changing the adbloc around but it worked perfectly until this new Hobbytalk software.

I don't even know what a push notification is but I've lived without it so far, so I'm fine the way it's working for me.

I appreciate all the help information being offered . Thanks ! I think for now I'll just leave things the way it is. It doesn't hurt anything. My iPhone shows the screens perfectly without any problems and I have an adblocker on it too. I just prefer using my pc for enjoying the hobby boards I frequent. Anyway, thanks again!
 
101 - 120 of 170 Posts
Top