Hobbyist Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi everyone,

I certainly hope someone can help me. I have a Tecumseh 4.5 gas lawnmower and it just doesn't want to cooperate. When I start it, it starts fine on the first pull, but it only runs for a few seconds and stalls. I changed the spark plug and cleaned carb.

Anyone have any suggestions on what can be wrong with it.

Thanks
 

·
Registered
Joined
·
1,058 Posts
Hello and Welcome to Hobby Talk.When you cleaned the carb,did you also clean the tiny holes located in the bowl nut? Pay special attention to the small hole on the side just above the threads.If you have a welding torch tip cleaner,use the smallest wire to ream out the hole,OR,the wire inside a twist tie from a loaf of bread will work.Wash the jet with carb cleaner and blow dry.
Here is a picture of the nut(jet).A link to the service manual is here in case you need it.Hope this helps.

http://www.barrettsmallengine.com/manual/tecumsehlheadmanual.pdf
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
thanks for the reply

Thank you very much for the reply. When I cleaned the carb I did pay special attention and gave it a thorough cleaning. I will have a look at the manuel to see if something else pops up that can solve my problem.

Thanks again
 

·
Registered
Joined
·
6,116 Posts
If you still come up empty, then post the numbers off your engine so we all know which carburetor your dealing with and offer more suggestions.
 
1 - 4 of 4 Posts
Top