Hobbyist Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 · (Edited)
Got looking around for some information on this motor and I was really stressed to find, little to no information about it. the one funny but odd thing I did notice is with the commercial line top end engines the endero and one from sears and another look almost alike other than some cosmetic plastic changed around. is there on companey making these for three outlets?

I still can't post pic's, gotta get my post count up it seems...but.

I am taking the 15.5 out of a 48 muncher dinamark rider and goning to flip it in to a craftsmen 38 that had a 12.5.

what I need is a wiring diagram, seems this tec 15.5 has some toys on it.

H

OHV-155-204501/B/H/DOM 6079S

any one have any information on this?
 

·
Registered
Joined
·
358 Posts
Got looking around for some information on this motor and I was really stressed to find, little to no information about it. the one funny but odd thing I did notice is with the commercial line top end engines the endero and one from sears and another look almost alike other than some cosmetic plastic changed around. is there on companey making these for three outlets?

I still can't post pic's, gotta get my post count up it seems...but.

I am taking the 15.5 out of a 43 muncher dinamark rider and goning to flip it in to a craftsmen 32 that had a 12.5.

what I need is a wiring diagram, seems this tec 15.5 has some toys on it.

H

OHV-155-204501/B/H/DOM 6079S

any one have any information on this?
what type of info are in need of ? parts diagram ? basic troubleshooting ?

calvin
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 · (Edited)
what type of info are in need of ? parts diagram ? basic troubleshooting ?

calvin
I have a 4 stroke tec "over-all" maintenance manual, what I really need (at this time) is a electrical drawing for the wiring harness.

update on the "monster"

the 15.5 from a 48 dynimark went right into the mounting holes where 12.5 brigs was, the only mod was the front mounting bolts needed some washer to fill a gap about the size of a quarter, bolted in with no problems.

the shaft's duel pulley's for the vertical shaft from the 12.5 slip right on to the 15.5 Tec.

going to use the same fuel tank that the craftsmen had, the 15.5 took up a wee-bit space

had to take out the cover that sat down on top of the motor that was inside the hood when closed, in order for the hood to close, I know the motor will need plenty of down draft from the top for cooling so I will probably fiberglass up an air scope for it just to "jazz" this up a bit but still make it look good.

I need to make a correcting the craftsmen is a 38 inch LT4000 that I am building off of

H
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #4 ·
Update...

got it all ready to rip, fuel line on..the 15.5 bolt in the belt is on (minus the mower deck), gave the key a turn...NADA.

took key out of the wiring harness and cleaned it up with a drimal wire brush, checked it with an ohm's meter "seems-ok", next I went after the starter switch sinoide cleaned that up and the wires...must of put them back on wrong because it blew the 30 amp fuse...

the only thing really left is to replace the siniode.

next funny question...does the 15.5 have a murphy switch on it for the oil?
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
UPDATE: frank-n-mower

update:

with out motor...(note new steering pitman arm gear)



one note on further exam, the washers I used on the forward mounting bolts have been removed because what was causing the gap was the exhaust pipe coming down and resting on the frame, did a little surgery with using a metal sawsall blade for the muffler would fit correctly. every thing is on (even the deck) having issue with the deck belt.

still need the electrical wiring diagram, have the original harness, but keep blowing the 30 amp fuse, no clue as to why. bad starter silanoide (sp?) maybe?


with used 15.5 tec endereo

I added some pictures of the project to an album, here you see the tight fit of the 15.5 in the LT-4000 craftsman.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #6 · (Edited)
ok, seems got ahead of the gun "rush" on this, motor seemed to "fall" right in place, except now the drive belt is to lose to ingage..., found the "drive belt" to be the same as the new DECK belt I bought, Pryor owner must have tried to fix and repair.

oh btw if you go to sear.com, and get the 38 inch deck belt (#193214 or 71-33152) it is really not the deck belt, the deck belt is #106085x, which is a V-belt that is 36 inches long 1.0 wide and 1.0 high.

the drive belt: is (#125907x) which odd enough like the deck belt is a V-belt 36x 1.0 W x 1.0 H as far as I can tell, from the parts list.

tractor Id Number:917.255521
 
1 - 6 of 6 Posts
Top