Hobbyist Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I got a used TMAXX and when i can get it started its awesome. The problem is the starter just spins most of the time,or turns it over one revolution.I took it all apart and cleaned what looked like nitro residue,slippery clear oily stuff off the shaft and it started right up. I ran a tank full through it and put it up for a few hours to do some errands. When i tried to start it,i got the exact same crap as before!:freak:
I thought maybe the shaft seal was bad but it runs awesome,idles great,no problems at all once its running.
Do the one way starter clutches slip on a lubed shaft?

Anyone had the same problem? If so,how did you fix it?
Any help would be great.
Thanks,
Andy
 

·
Registered
Joined
·
5 Posts
Discussion Starter #2
I am new to this forum,and you guys arent very helpfull.
Or maybe you just dont know but ill try some other forums.:wave:
 

·
Registered
Joined
·
165 Posts
the one way needs replaced, or you can do like i did and drill a small hole in the ez start case and just give it a quick blast of motor spray, just the luck of traxxas its always gonna do it
 

·
Premium Member
Joined
·
1,572 Posts
the one way needs replaced, or you can do like i did and drill a small hole in the ez start case and just give it a quick blast of motor spray, just the luck of traxxas its always gonna do it
Yup, an 1/8" hole dead center of the e-z start sticker. Just spritz it with Brake cleaner, nitro clean, etc.. it will catch.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
I called a local hobby shop,and they told me to clean it in carb cleaner also.
I did what they said and after about two Min. of run time the one way bearing siezed to the starter shaft!
Thats some great advice! Now i get to buy even more parts!:mad:
 

·
Registered
Joined
·
165 Posts
ive done that to my traxxas cars for over 10 years never had one seize up yet did you put it back together right?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
only two ways to put it in,one will start the motor and the other just spins,right.
Maybe it was going bad anyway,dont know,waiting on new parts now.
Thanks for the help.
 

·
Registered
Joined
·
2,743 Posts
I had one myself. Its a common problem. Dont wind it too much when it slips. Clean it as quickly as possible. Only a few times too. Better off replacing it. The more you let it slip, the more wear on the shaft. It can wear enough to where the shaft loses a few mills of diameter, and a new one way bearing will slip too. Then you have to replace the shaft as well.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #9
The bearing has welded itself to the shaft,so I got new parts.

Got to focus on wrestling practice,the coach cant be thinking about his toys when we got the first tournament of the Kids season comming up on Sat.
Time to open that 55 gallon drum of WHOOPASS!!!:beatdeadhorse::devil:
 
1 - 9 of 9 Posts
Top