Hobbyist Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
My last post was in Nov. and Dec. when I rebuilt my 27hp engine. After doing so I could hear a ticking noise which seemed to be coming from the bottom end. Well about a month ago I had to use the mower as a back-up and it only lasted 1/2 a day. I have not torn it down yet, but I suspect the same thing has happened. The pressed on cam gear will crack, which in turn the pistons will still go up and down but the valves do nothing..
I am woundering what I might have done wrong in the rebuild?? Maybe I got the wrong crank? I ordered from jackssmallengines.com/ and used the info on the Toro 52inch model 74243 serial 250000711 Which put it at a Kohler 27hp CH740 motor.. Now looking at the motor itself it has a hard to read sticker on the blower housing looks like spec no. 8or(3because the left side is rubed off) 075BA Serial 3533003551. I also used the original cam since it looked good to me..??
Just thought I would try to get some input before I tear it down. I will have to wait until the grass slows down growing. probably Oct. or Nov.
I would hate to have to turn this motor into a very expensive paper weight!

Thanx,
Brian
 

·
Registered
Joined
·
6,116 Posts
The part numbers of the Toro site should be correct. To be sure you can look up parts for your engine at the Kohler website. You will need your engine model and spec number for Kohler look up. You can also download a service manual for your engine at Kohler's website
 
1 - 2 of 2 Posts
Top