Hobbyist Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi,

3 years ago me and by brother converted a ryobi 31cc weed eater engine for his homebuilt foamcub.
Before building the plane we fired up the engine to se if it was okey.
It ran perfectly ! no problem to handstart. So we began building the plane.
Now to the strange part, when we installed the engine to the plane and got it ready for the first startup.. It wouldn't start !
We tried everything but couldn't get it to run, after many days of tries we gave up on both the plane and the engine and quit the project.

Now 3 years later i found the plane in Dad,s garage and decided to give the engine a new chance.

Things i have done so far without any improvement or sign of life from the engine.
  • New cylinder
  • New carburator (tried it on another engine and it works perfectly, even the original works on other engines)
  • New ignition coil (spark has always been good with both new and old)
  • New flywheel
  • New gaskets
  • New sparkplugs
  • Compression test (140 psi)
  • Pressure test of the crank case ( 7 psi with intake and exhaust plugged, No leaks)
  • Checked if the ignition timing has changed (crankshaft rotated on axel because of hydrolock etc..) Key in flywheel is ok.
  • Replaced the reed valve and experimented with the gap between the reed and backplate.
  • Different positions of the fueltank.

Please help me ! This is starting to get really frustrating but i won't give up intill i find the problem.
Im using a cordless drill to spin the prop. My bet is on the ignition since it barely puffs when injecting fuel into the carb.
And as i mentioned above i know the carb is fine.

Please help me sleep at night
// Alexander
 

·
Registered
Joined
·
1,432 Posts
I figure you're spinning the engine in the direction of prop rotation, and not the direction the engine is designed to run in.
 
1 - 4 of 4 Posts
Top