Hobbyist Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1 (Edited)
Hi, Three days ago I bought a used Murray riding mower with a 12hp briggs engine(model 282707), and at first everything seemed fine. When I first got the mower my grass was in bad shape and when I went through thick grass it would smoke and almost die. If I turned off the blades it would recover and run fine. Today I replaced a broken mower belt and started off the drive way and hit a very small bump and it died and will not start back. I think I have problems with a valve because it is blowing air and fuel through the top of the carb with the breather removed, but Im not sure this is why its not running. I checked all the wiring and safety switches and all seems fine. Any thoughts?

Thanks,

Matt
 

·
Registered
Joined
·
3,241 Posts
try messing with the fuel mixture screws. i got a used lowes model mower for free. nothing wrong with it. had a 12hp I/C engine. got it going and it would die in grass and smoked badly. screwed the top screw on the carb all the way in, backed it out 1.5 turns. screwed the fuel mixture screw in and backed it out until it ran great. now before this i looked in the carb while running and it was throwing fuel everywhere. now if it isn't to old get a carb rebuild kit. also make sure you don't got but 1 1/2 quarts of oil and the combustion chamber is clean, try a new plug, not a champion. my 12hp engine mower was made about 8 years ago and did cut alot of grass now if the motor isn't a cast iron bore and is more than 10 years old or has been used alot either rebuild or go buy a new 12.5hp murray at wal-mart. their cheap and i know alot of people with them and they run great.
 
1 - 3 of 3 Posts
Top