Hobbyist Forums banner
1 - 20 of 21 Posts

·
Registered
Joined
·
2,073 Posts
Discussion Starter · #1 ·
Anyone having problems with them shutting down 2 minutes into a run. Reset it , changed rollout, tried all i knew to do. Any help would be greatly appreciated..Bobby
 

·
Premium Member
Joined
·
1,923 Posts
Send it back, they will send you a new one. I had a very similar issue with mine the day I took it out of the box.
 

·
Registered
Joined
·
855 Posts
Anyone having problems with them shutting down 2 minutes into a run. Reset it , changed rollout, tried all i knew to do. Any help would be greatly appreciated..Bobby
If you're running 1cell, make sure you have it in Nimh mode because the Lipo mode has a cutoff built in based on 2cell voltage. I would think if it was in the wrong mode, it would cutoff right away though......

Are you using a rx pack or booster? With my Futaba Fasst system I still have to run a spectrum capacitor plugged into the rx or mine will randomly shut off also. With the capacitor plugged in, never had a problem since.
 

·
Registered
Joined
·
1,126 Posts
Also what timing mode are you running. Some people were trying to run 8 last year at our track with the same roll out. Not a good idea..

Ritchie Mac
 

·
Registered
Joined
·
2,073 Posts
Discussion Starter · #7 ·
Kevin, I do have it set on Lipo mode. I am also running a smc receiver pack. Thank you for all of your help. I will give that i try 1st, before i send it back. But with 1 cell, will all escs that have llipo-nimh, modes seperate, will they have to be put in nimh mode for single cell. Thanks again, Bobby:wave:
 

·
Registered
Joined
·
2,228 Posts
With the spx you do NOT turn the speedo switch on for single cell. It doesnt matter which mode its in. In fact All three of mine are still set in lipo mode and no problems. Only turn the reciever pack on.
 

·
Registered
Joined
·
905 Posts
I ran one this weekend Bobby and what I did was pull the red wire out of the plug that goes to your receiver. Then you can use the switch to power on the speedo. Mine had to be put on Nimh or it would shutdown. Disadvantages to this are now you have 2 switches if your running the smc pack...Advantages are you dont have to worry about a turn marshall flipping the switch on and smoking it...lol
 

·
Registered
Joined
·
1,062 Posts
I ran one this weekend Bobby and what I did was pull the red wire out of the plug that goes to your receiver. Then you can use the switch to power on the speedo. Mine had to be put on Nimh or it would shutdown. Disadvantages to this are now you have 2 switches if your running the smc pack...Advantages are you dont have to worry about a turn marshall flipping the switch on and smoking it...lol
:thumbsup:
You had cool graphics on your COT too.

dk
 

·
Registered
Joined
·
3,766 Posts
So i ran my 13.5/1cell sunday and after about 4-5 min the car would stop on its own. Shut off speedo and turn back on and everything works fine again.

Im running an LRP tc spec, profile 8, stock timing on novak 13.5. running rx pack. I noticed i did have the speedo in lipo mode, but i had the switch to the speedo off.

Anyone got any clue as to what would cause this. It happened twice.
 

·
Registered
Joined
·
905 Posts
try it in NIMH
 
1 - 20 of 21 Posts
Top