Hobbyist Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi,

New member here.

I have a Honda GCV 160 with an auto choke that is 'hard' to start. I will always start, but, can take up to 4 or 5 pulls to run. When it does start, it puffs blue smoke for 20 sec or so. Once running, it works fine.

I replaced the spare plug and cleaned the carb, that didn't help.

Any other suggestions?

Thanks in advance.
 

·
Registered
Joined
·
1,767 Posts
Remove the air filter and see if the choke is closed when the engine is not running, also check that the oil is not over full, also when tilting the mower, make sure the carb is up, if tilted with the carb down oil can contaminate the the air filter. Have a good one. Geo
 

·
Registered
Joined
·
1,767 Posts
First make sure you have a new Honda recommended spark plug, Hondas are very picky if it doesn't like the spark plug or the air filter, while it is running spray some carb/brakeparts cleaner behind the carb along the mating surfaces of carb to block and gaskets, if the engine tempo changes you have a air leak and will need to replace the gaskets. Have a good one. Geo
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
Geo,

I put the proper plug in and gapped it at 30 thou. It starts on the 2nd pull now, seems better.

Thanks for your time.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #8
It starts the second pull now, but, puffs blue smoke for 5-10 seconds. Is this normal? It runs fine, just smokes a bit.
 
1 - 8 of 8 Posts
Top