Hobbyist Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
916 Posts
Discussion Starter #1
I don't know if anybody has had this problem , but for the last two months or so it seems that after every time I post something I get booted back to guest status and have to go back to the process of relogging in . I've sent the message that I've had problems and don't get a response . I'll be the first to admit I'm pretty much computer stupid but does anybody have any Ideas to what I'm doing wrong or am I missing something on the set up . I'm getting to the point of just sitting back and reading for the entertainment .
 

·
Registered
Joined
·
1,345 Posts
sorry to ear about your probleme,but its nener happen to me somebody will chimm in hope fully to help you out:thumbsup:
G.L. Sir
 

·
Premium Member
Joined
·
952 Posts
Hey Randy, It probably isn't something with HT, it is more than likley that it is how you have your "History" setup in Internet Explorer. It may be that it is set to delete your history upon exit or something like that, which will cause you to login every time you open a new session of IE....

Could also be in your virus protection software that has a setting for the same thing, or free software that deletes IE history and cookies like CCleaner or something like that...
 

·
Registered
Joined
·
916 Posts
Discussion Starter #4
Hey Randy, It probably isn't something with HT, it is more than likley that it is how you have your "History" setup in Internet Explorer. It may be that it is set to delete your history upon exit or something like that, which will cause you to login every time you open a new session of IE....

Could also be in your virus protection software that has a setting for the same thing, or free software that deletes IE history and cookies like CCleaner or something like that...
Ok I'll have the Mrs look at this , you already lost me but she'll know what you're talking about . Jus sayin , remember puter stupid here .
 
1 - 4 of 4 Posts
Top