Hobbyist Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
162 Posts
Discussion Starter #1
Calling on all experts who have built their 1/1000 TOS Enterprise kits!
How did you mask the clear center area of the Bridge Sections? I have tried everything I could think of with poor results. I have seen some really nice completed kits on Cult's website and was wondering how you guys did it? Any assistance / ideas would be great!
Thanks!
 

·
Oxidation Genius
Joined
·
31,276 Posts
I cut a piece of masking tape using a circle template and jammed it on there. A little touch up was necessary, but it came out okay.

One trick that helps is to paint the clear part with a coat of Future Floor Polish. It's easier to scrape excess paint off the future than bare plastic. Cut a wedge-tip onto a toothpick and you can scrape off any mistakes pretty easily without hurting the plastic.
 

·
Registered
Joined
·
722 Posts
I did the sam as John, thoght I did not have to do any touchups. I was going to do the same thing with the bottom clear part as well, but I discovered quite by accident that the bott clear part would fit through the hole at the top of the saucer where the bridge would go it, after the saucer was glued shut. SO I removed the bottom clear part, and did not glue the bridge on (tight fit without glue). Then when I was done painting, I slipped the bridge off, put the clear part in, and with a bit of manuvering, I got the clear part to snap in place in teh bottom of the saucer, and no masking was required.
 

·
Registered
Joined
·
162 Posts
Discussion Starter #5
Thanks for all the great advice! This was the only assembly step left for me and it completely stumped me! I really appreciate your responses.
 
1 - 5 of 5 Posts
Top