Hobbyist Forums banner

1 - 16 of 16 Posts

·
Registered
Joined
·
336 Posts
Discussion Starter #1
Ok, heres my problem, i went to Barre 2 weeks ago and i destroyed my car due to a glitch, not just any glitch, a glitch that was "fixed" in the third heat before the main and decided to reintroduce itself, and introducing my car to the wall. I tried just about averything to my knowledge, i tried moving my antanna outside of my car, GLITCH, changed reciever, and channel (Glitch!), not to mention the reciever was brand new, Controller was fully charged. I'm going to try lexan under my reciever, and im going to try a spectrum this weekend at St. Rock. I was wonder since i place led on the side of my reciever, is that a bone head move? My wires were all tie wrapped together was that a bonehead move? Maybe the battary wire isnt getting the connection to the battery bars due to saulter, i dont know know.
My transponder is in the Front of the car so that cant be it. That leaves me with frustration, confusion, a broken car and possibly lack of experience, so can anybody help me out? i




Thanks a Lot
Chris Roberts
 

·
Registered
Joined
·
252 Posts
is the antenna wire touching the chassis in any spots because my car had a serious glitching problem and i did that and its all fixed now.
 

·
Registered
Joined
·
336 Posts
Discussion Starter #4
Im not 100% sure if the antenna wire was touching the chassis my guess is yes, and Tommy I ran 2 different motors that day, just wondering Could a motor turn the car right?





Chris Roberts
 

·
Registered
Joined
·
1,585 Posts
check you esc to RX wiring harness. I had trouble there a few weeks ago since the wire was just a bit to tight. Put on a longer wiring harness and the car could take any bump or wreck and not loose signal RX
 

·
Registered
Joined
·
2,611 Posts
I borrowed a new 4 mag from wade once that made my car glitch all over, he tried it and it did the same thing in his car. Doesn't sound like your problem though. I've heard of servos causing a glitch? You don't usually have a problem so whatever you changed...change it back! LOL
 

·
Registered
Joined
·
40 Posts
Did you have the excess antenna wire coiled up and tie wrapped?

I did this when I first setup my car not knowing better, and had a lot of glitching. I then coiled it around the outside of the antenna tube and have not had 1 glitch since.
 

·
Registered
Joined
·
3,123 Posts
Here are some things that can cause glitching:

-Bad or no capicitors on brushed motor. Make sure on circuit board on endbell to solder all 4 tabs to make good contact
-Bad connections to receiver. Take a small tool and make sure the connectors are snug in the receiver.
-Defective servo. Servo may be drawing too many amps away from reciever. Swap/borrow servo.
-Speed control. Speed control may defective. Some LRP speed controls don't provide as much power to the receiver. Try running a receiver pack or a installing a capacitor in the battery slot of the receiver like this (http://www2.towerhobbies.com/cgi-bin/wti0001p?&I=LXNRE0&P=7)
-Motor drawing too many amps from the receiver. Run a receiver pack or a receiver capacitor.
-Radio Crystals may be bad - replace
-Spektrum - if old receiver, look up antennae fix.
-Batteries shorting out on chassis. With newer and larger cells, they don't always fit well in battery slots. Make sure that no bare metal is touching graphite chassis. I use some battery/strapping tape around the bottom edges of my batteries.
-Body/part rub. Sometimes a wire or component can come loose and interfere with the wheels. If the body is too low or the wheel wells not just right, they can grab a tire causing an unexpected turn/flip/spin. Check for signs inside the body of tire rub.
-Jerk in the pit with radio on. Unless you are running Spektrum, you can never rule this out. The radio may not even be from someone racing. Switch crystals and see if the problem goes away (crystals could also be bad)
-Broken part. These are usually obvious, but if a t-plate breaks, bearing fails, or shock comes apart during the race then the car will do strange things. Did the crash break the part or did the broken part cause the crash?
-Transmitter. Loose antennae or bad connection inside transmitter. Transmitter module loose/defective. Defective transmitter. Try borrowing a different transmitter or module and see if that fixes problem. Have transmitter serviced/replaced.

I'm sure I've forgotten something, but I've seen all of the above cause "glitching".
 

·
Registered
Joined
·
2,790 Posts
I'll just echo what two others said and suggest trying a different servo. More often than not when I have seen others, and myself, with mystery glitch problems it has turned out to be the servo.
 

·
Premium Member
Joined
·
1,303 Posts
what radio system are you using???? there was a problem at my track with airtronics and JR radios. the funny thing was the channel spacing, I was on 90 and the JR was on 60 something and we glitched each other bigtime. I went to 27mhz and don't glitch.

since you are going to a different track than the one you had problems, I would not change much first but take the spectrum with you just incase.


there is also one other thing, you could of had some lowlife in the pits that like seeing wrecks turning on a transmitter. didn't want to say it but I have seen it elsewhere.

good luck
daniel
 

·
Registered
Joined
·
336 Posts
Discussion Starter #11 (Edited)
Thanks a lot, and to answer some questions to getting to help solving this mysterie, no tire rub or chassis rub, could be some idiot, My radio is a futaba magnum channel 72, Servo and ESC are brandnew since christmas, only running stock class, Futaba 9550, and Keyence Rapida,
i wrapped the antenna wire around the straw and there was still a glitch, connecteres were snug, it couldnt be a brocken part, because i changed what i broke at Barre and ran it at plattsburgh, and it still glitch,

Ill define my "Glitch" Coming out of a turn it loses power, and then it gains the power back instantly, but about a minute left in the run the car takes off right in the corners (luckily i caught it at Plattsburgh) Changed crystals that night too, and it still glitched.


Thanks A lot

P.S. whats an RX wireing harness? :tongue:
 

·
AKA Rusty NutZ
Joined
·
1,138 Posts
3wideroberts said:
No shrink wrap brocken, and now i know what a RX wireing Harness is lol

Thanks
lol after all this time racing you finally know what it is harry potter?

Rusty NutZ
 
1 - 16 of 16 Posts
Top