Hobbyist Forums banner
1 - 15 of 15 Posts

·
Registered
Joined
·
2,611 Posts
Discussion Starter · #1 ·
I'm trying to make sure my fantom dyno software works, I have never used the disk that came with the dyno because I bought a laptop that had the program on it already.
I get a message that says "no usable serial port was found on this computer" "If you have a FAX program running or other program that monitor a comm port, please shut it down, then try to select a comm port again."
I'm trying to install it on a computer with XP. I have tried adding printers and messing around with the printer settings but can't figure it out.
any ideas? thanks

Tom
 

·
Registered
Joined
·
1,657 Posts
I had the same problem with an IBM thinkpad i tried to use with the fantom. I took it to my computer Guru buddy and he had to actually go into the Bios or code or something and re-assign the ports on startup i guess. It took us hours to find out where to do it but once we found the right place it was only a couple lines of code to be added. Not something for the amatuer I suspect. It can be used just needs to be tweaked, wish I could help more.
 

·
Premium Member
Joined
·
820 Posts
Go to radioshack and buy a 9 pin USB adaptor. Download the software for the adaptor, then down load the software for the windows program. you will then follow the program directions, email Dave Clary and he will give you the matching key code. Good luck. Hope it helps.
 

·
Registered
Joined
·
523 Posts
ya i agree for the money , this key code and other bs. i went though it all and used it for half a season and my lap top quit and if i want it on a nother lap top i have to go though the emailing code BS. dont get me wrong when its working its the greatist and right on to. may be i just have no luck.
 

·
Registered
Joined
·
2,611 Posts
Discussion Starter · #7 ·
Thanks guys. I have another question. Is the pic below considered the blue face version? The only thing really blue is the clamp. The rest actually has alot of red in it.
 

Attachments

·
Premium Member
Joined
·
820 Posts
$30.00 and Dave is not that bad. If you want the dyno to work, you have to go thru him.
 

·
Premium Member
Joined
·
524 Posts
i have the dos program on both of my windows xp laptops, 1 with usb and 1 with 9 pin. it does work both ways. took me a while but it will work. if i remember correctly i had to go to all programs.... accessories... under there there is a command prompt for dos. if it doesnt work let me know and i'll try to help.
come on puf19 a guy who works on computers for a living couldnt get it to work.lol just busting on ya. i think you also have to assign a specific port # to match the port # in the dyno program.
 

·
Premium Member
Joined
·
524 Posts
guess i got the only 1 that works lmao. dont know why it works but it does. if i still had the dyno i would show you. the program is still in my laptop though. anyway see ya trackside.
 

·
LTO
Joined
·
3,079 Posts
Works on mine! I use a USB cable and XP....It's just a comm port, why would the software care! They just have to match, change the port number on the computer that you are using to comm 1 then, go in the Dos program go to setup hit 6 select comm 4 , exit program, re-open dos program select comm 1 and it should work! I found it only works with comm 1, so it something else is using comm 1 you will have to change it. Also make sure the comm 1 isn't disabled!
 
1 - 15 of 15 Posts
Top