Hobbyist Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter #1
Hello! I have a cable internet connection! Haven't had any problems except this one. My traffic in/out leds are always on. This means that there is traffic althgough i'm not using any software at that time when the leds are lit. I found out that in one single day i had made traffic of almost 200mb. I got a recommandation to get spyware search&destroy. Got it......and it discovered 4 thing that were related to the web and net(for ex. hkey..../.../.../../web/zones/internet/web......or something like that). I deleted them and can't get rid of one. It's called DSO Exploit and it's linked to my ..../../../internet/internet security/zones/.. I don't know what ot do. Everytime i restart it reappears. Even now it's making traffic after deleting the entry. I put a net traffic analyzer and it takes/steals 4mb/1-2minutes. What is there to do? Please help? I have 2 antiviruses 2 firewalls and ad-aware and spybot search&destroy.

Thank you!
 

·
Registered
Joined
·
6,776 Posts
It's a non-issue if your windows software is current. The makers of spybot are upsetting a lot of people needlessly, and they realize it:
Hello all,

The problem with the DSO Exploit is a little bug. We have already been able to locate and fix it, but unfortunately it was not included with the last update. It will hopefully be with the next one.
The DSO Exploit is a security gap in IE. Microsoft did already repair this, so if you have all Windows updates and patches installed, it is not dangerous for your system.

I hope that explains the situation.

So, the solution is just waiting for the update

rene
More on this thread.
 

·
Registered
Joined
·
28 Posts
Discussion Starter #3
THANKS A LOT STEVE! That's pretty much sorts it out! I did scans with more than 3 spy removers and they did now show me this. Now i have calmed down. Thanks again. As usual you solve my problems fast and efficient. Thanks a lot!!!
 
1 - 4 of 4 Posts
Top