Hobbyist Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
358-79770 32cc given to me as I have one that is a couple yrs older. Sentiment looks to be that these are junk, but mine still runs and manual is dated 95?? Maybe these were OK? Anyways donor stated stopped running on him and had issues with the recoil sticking half way out. Started diggin into recoil issue, no finish, and left the bottom half off few months ago. Of course no pix. Recoil was easy as sears sells the spring already coiled and packed for $6. Had new rope. Bought the fuel line "kit" 530-069751 - it was all 1 diameter which fit the larger/bottom of purge bulb and goes directly into tank as an apparent vent. The line from the purge to the carb and from the tank to the carb were smaller diameter and bought on own. Changed all line as was shot, also filter. Did nothing with primer/purge bulb. Recoils fine and starts with some 2 cycle in carb.
Two questions
1. The purge bulb is not "purging" anything. With gas in the tank, would this not stay running once it got started - bulb good or bad? and are these usually problems?? May a new one solve this at $4? Or possibly something wrg with carb?
2. Someone was in the bottom half of this before as there was no mulch blade. This is where taking no pix hurt and then I lost something. When reassembling the bottom and running, the nut that holds on the impeller comes loose and off went some washers. Want to know if putting back together right way. Crankshaft goes through the fan housing that holds the recoil assembly (78 in my parts diagram). Then upper blower housing (90). Then a "hub" (93)which looks like a keyed nut that fits into the impeller. I then had 2 washers - a large keyed one (part #??), then small plain one (95), then nut that holds all on (96) - including mulch blade which is gone. Then lower housing. Went lg washer, small washer and then nut over the impeller. Either did not tighten final nut holding impeller enough or did something wrg. When it started on gas thru carb it loosened all the way off. Also lost the large keyed washer. Tried it without the lg washer and nut loosened again. Doing something wrg here?? Or did something not go back in right order - I do not see this lg keyed washer anywhere on pts diagram? More torque? Will a lock washer wk? Pls help
 

·
Registered
Joined
·
814 Posts
if the primer isn't priming, go through the carb, I had the same incident today, I cleaned it and put a new kit into it, worked like a charm
 
1 - 3 of 3 Posts
Top