Hobbyist Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
1,203 Posts
Discussion Starter · #1 ·
Yesterday during racing and practice,no matter what i did,my lap times did not vary,as far as fast lap and overall.I ran 4 different motors,19 turns [2 D5's and 2 Fuji's] all geared different,as much as 3 teeth.My batteries are all about the same,runtime and voltage,My 3pj is 1 race old from a fresh rebuild by futaba.Using a Q2 speedo that has about 15-20 weekends on it.I was 1/10th off from everyone else [except 1],and made several chassis changes,[front springs,center spring,front spacing,C&C].Any thoughts? Time for a new speedo?
 

·
Registered
Joined
·
10 Posts
Maybe check to make sure your speedo is going full throttle. I have had my speedos sometimes reprogram themselfs, and they will only be using about 80% of full throttle. Just a thought.
 

·
Registered
Joined
·
2,916 Posts
Could be the fets in the esc DK, but sounds more like the throttle pot in the radio to me. I would think being that you just had the radio in that it shouldnt be but the 3pj was terrible about blowing those things. I lost a throttle pot in my 3pk last year even.

I usually look at them this way. If the car just flattens out and wont keep accelerating at the end of the straight then you look to the esc.

If the car is just the same speed no matter what you do then most often time it is the throttle pot

Rob
 

·
Registered
Joined
·
1,814 Posts
That's Funny i just had this same problem, But it only happens when i run 19Tclass or faster, I was running 19T this week and no matter what i did gear up or down, I could only run 4.0's up front and finish with 4.1-4.2's, Went thru 3 diffrent speedos, No change, Put a stock motor in and i could pull a 4.1 up front, That dosn't make much sence to me?????
 

·
Registered
Joined
·
1,203 Posts
Discussion Starter · #6 ·
I've got another rebuilt radio i'm gonna try next wknd,gonna have a new speedo ready.Thanks!
 
1 - 6 of 6 Posts
Top