Hobbyist Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I just pulled my RC stuff out from being in storage for 10 years. It works fine on the bench but when you place on the ground??? I have a vintage setup with '84 - '86 equipment. HELP!! Can it be saved. With all the parts I have I would like to get a working setup. Any hel pgreatly appreciated.

GDW
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Basically it looses radio control. It seams to randomly steer and accelerate then stop if more than few yards from the controller. As I walk up on it it continues to randomly steer and accelerate. When I have the car on a bench it responds to the controller both steering and power.
Geoffrey Wells
 

·
Registered
Joined
·
817 Posts
Geoffrey Wells said:
Basically it looses radio control. It seams to randomly steer and accelerate then stop if more than few yards from the controller. As I walk up on it it continues to randomly steer and accelerate. When I have the car on a bench it responds to the controller both steering and power.
Geoffrey Wells
the problem is obvious, the car is a "bench racer" sorry I couldn't help that!
 

·
Go Fast, Turn Left
Joined
·
4,799 Posts
First make sure you have good batteries in the car and transmitter.

make sure your crystals are fully plugged in. You may still have a bad crystal. They can be bad and not even look bad from the outside. Also, if they are AM, you may be getting interference from a ton of different signals in the air these days. Not to mention flourescent lights.

The reason it may work when the transmitter is closer is simply that - it's picking up the strongest/closest signal.
 
1 - 6 of 6 Posts
Top