Hobbyist Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
138 Posts
Discussion Starter #1
hello. i have a briggs&stratton 5hp engine that i rebuilt. the carb has new kit and gaskets in and the piston and rings were all replaced. it fires right up and runs great but as soon as you move the engine around it spits and sputters and will stall if not left still for a second. i dont know what this problem is but theres black smoke coming out of the exaust so thats gas. everytime i turn the tines on and start tilling the motor bounces up and down alittle then that problem starts. this engine is on a tiller.
thanks
melvin
 

·
Registered
Joined
·
272 Posts
Carburator is to rich adjust your high and low needle settings. If by chance this doesn't cure your problem check and make sure your float is not sticking.
 

·
Registered
Joined
·
750 Posts
yesi agree with tommy. i posted someting just like this, mine was too rich it was a 3 hp riggs though, it smoked black upon accelerATiong, and shook alot along with some coughing. just dont get it TOO lean or you might have a hard time starting it
 

·
Registered
Joined
·
149 Posts
it could also be water in the gas i had a mower that did that and it was water in the gas , everytime i moved it it would cause the motor to spit , studder and after not moving it for a second or so it would straighten right out .
 

·
Registered
Joined
·
138 Posts
Discussion Starter #6
hello. thanks for the replies. i have adjusted the carb many times and it still doesnt help. it does not have a float. i drained the gas all out and cleaned the tanks so theres no water. i had it out today and it runs perfect when set still but as soon as the motor starts moving around it starts running crappy. its a horizontal shaft to.
thanks
melvin
 

·
Registered
Joined
·
6,116 Posts
Make sure the fuel cap is venting properly. Check the fuel pump diaphragm on the side of the carburetor, may have a tear or pinhole in it, be sure cap is on the pump spring underneath the diaphragm. Finally if this unit has a replaceable mixture adjustment the seat inside may be loose and moving around.
 

·
Registered
Joined
·
138 Posts
Discussion Starter #8
hello. thanks. i took the carb apart again and looked at the diaphragm and it is brand new. i rebuilt the carb with new mixture jets and gaskets. i put it all back together and tryed it but it still does the same thing? i took the gascap off but it still ran crappy. im stumped and have no clue why its running like this.
 

·
Registered
Joined
·
138 Posts
Discussion Starter #10
i dont really remember how it ran before rebuild as it was almost 4 years ago. but i think it ran good but smoked cause we tilled our garden with it for 5 years. what i mean is when the engine sits still it runs good but when you start tilling the engine moves around a bit then it starts to spit and sputter and black smoke. i have tryed it with the air cleaner off but still get nothing
thanks
melvin
 

·
Registered
Joined
·
750 Posts
if it smokes black its flooding or too rich, lean it out. if that doesnt work then try to squirt gas into the carb and tilt it, see what happens
 

·
Registered
Joined
·
138 Posts
Discussion Starter #12
ok i tryed to adjust the carb and it still wont fix that problem. i took some gas and put it in the carb and moved it around and it just made it run worse with more smoke.
thanks
melvin
 

·
Registered
Joined
·
6,116 Posts
Whats the Model Type and Code number of your engine?
 
1 - 15 of 15 Posts
Top