Hobbyist Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi all,

I have a 1993 5 hp Briggs on a garden tiller. It stopped running while tilling the fall garden as if it were out of gas, yet the tank is half full (or half empty). I cleaned up the spark plug, but that didn't help. I'm tested that the plug still does produce spark so I'm guessing the plug is OK. I removed the plug, dropped a few drops of gas into the head, put the plug back in but still didn't get even a hint of it starting (only did this test once though). I'm not sure if the problem is with the carb or something else. Any hints on where to proceed next? The only thing out of the ordinary is that I had recently changed the oil and it was blowing smoke from the oil out the muffler. Maybe I put too much oil (or didn't get all the old oil out) and I've caused a problem within?

Thanks,

Joe
 

·
Registered
Joined
·
810 Posts
I would try a new plug. Have you verified if the plug has spark or not? Oil capacity for this is 20oz. Overfilling can cause it to smoke.
 

·
Registered
Joined
·
2,466 Posts
Start Over,

drain the oil, and refill to correct amount.
install a NEW spark plug, the smoke could have caused a problem to the old plug.

good luck
 

·
Registered
Joined
·
6,116 Posts
It's most likely a carburetor issue. It could be a bad diaphragm or the fuel tube may have come off in the tank.
 

·
Registered
Joined
·
810 Posts
Even with a carb issue I would think it would atleast fire a few times with fuel added through the plug hole. Try dropping a little fuel in the carb throat and try to start it.
 
1 - 5 of 5 Posts
Top