Hobbyist Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi everyone. I was wondering if I can have some help with a small motor. My friend and I are trying to get a small toro snow thrower to start. We have taken the engine off and tried everything we know(which is not alot). The Toro snow thrower modle is S-140. We have checked the spark plug and it is fine. The problem is, theirs a key and a puller. We turn the key on and then pull the pull start cord. But it doesnt start! I know this question is not specific but could you tell me some things to try. Today we are checking if it evan has a spark by taking the spark plug out but leaving the wire on it and pulling the pull start cord. We are also cleaning the carb. PLEASE HELP ME! :)

Rob
 

·
Registered
Joined
·
6 Posts
Test for spark..........pull plug and ground out while pulling over.

Test for fuel..........is spark plug wet. Put in a new plug. With the plug

out pull over a few times to clean out the gas.

Then try.
 

·
Registered
Joined
·
3,241 Posts
make sure the ground wire isn't broken, touching something or off. it should go to the coil the coil makes contact with the engine block. the plug when in won't spark when the wire isn't doing what it's supposed to. see the plug wire to the plug gives spark. on some engines a strip of metal connected to the head grounds the plug wire to the block killing it. the wire does the same. if not connected it doesn't start if the plug is pulled out it will spark when not touching the engine block.
 
1 - 3 of 3 Posts
Top