1/350 TOS Enterprise Building Tips and Tricks. - HobbyTalk
  
HobbyTalk Forum for Diecast Collectors, Modelers, Slot Cars, & Radio Control
Home Forums Photo Album RC TrackFinder Catalog Donation/HobbyTalk Supporter

Welcome to the HobbyTalk forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, view attachments, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us. Forgotten your password? Click here!

NOTE: Once you register and are logged in this welcome section will no longer be visible.

Go Back   HobbyTalk > Models > Science Fiction Modeling
Register Classifieds Help/TOS Members List Calendar Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 11-13-2012, 11:18 AM
ClubTepes's Avatar
ClubTepes ClubTepes is offline
HobbyTalk Pro

My Photos
 
Join Date: Jul 2002
Posts: 3,011
1/350 TOS Enterprise Building Tips and Tricks.

Since everyone who is getting a 1/350 Enterprise is starting their own thread, we're quickly going to have a ton of threads going on regarding the same subject.

I'm starting this thread in the hopes that the mods will make it sticky and have it serve as a single source for tips and tricks in building this Enterprise kit.

So off the top of my head, here are a couple a quick notes to get everyone started.

#1. If you plan to light your model, wash the INSIDE of the kit as well as the outside before assembly. Give yourself a good clean surface for the LED ribbon to stick to.

#2. The 'toothy' texture that Model Man Tom referred to on the primary saucer is easily rectified if you don't like it. Before assembly, I suggest a light coat of either Tamiya Fine Primer or the Mr. Surfacer fine primer. (Any 'fine grit' primer should do)
Use a fine sanding pad (I found these 1,800 to 20,000 grit pads somewhere) go over the surface until you get rid of most of the primer.
I did this to one of the test shots and got it ga-ga-ga-LASS smooth.
This primer step also helps to illuminate any possible sink marks.
Don't spay too heavily or you might obscure a grid line.

#3. Use a solvent based model glue. Especially on the nacelle struts and their surrounding components. Any glue that binds based on 'surface tension' like 'epoxy' can pop off the plastic.

#4. When gluing the nacelle struts, compress them on a flat table with a board and a couple of books on top. This guarantees that there is no twist from over zealous taping.

#5. The compression rings on the nacelles are made as rings so there is no seam to sand. However, if you mess up an edge when removing them from the sprue, don't worry. The rings aren't 'keyed' so you can simply spin the ring to hide any mistake under one of the three boxes under the front of the nacelle.

I'm looking forward to seeing others tips.
Reply With Quote
  #2  
Old 11-13-2012, 11:38 AM
Opus Penguin's Avatar
Opus Penguin Opus Penguin is offline
Elder Statesman

My Photos
 
Join Date: Apr 2004
Location: Austin, TX
Posts: 1,829
Yep ... need a sticky on this subject. I am thankful for tip #2, that information will help me. I don't have my kit yet but will make a final decision on the gridline issue when it comes. From other posts, it sounds like it isn't that bad. I do plan on using photoetch, but I don't plan to light the nacelle trenches. I do plan to allow the impulse to light but as a separate unit. I am looking at adding a sound box to play music from the show and hope to be able to add a variable speed for the bussard domes, and include the power up sound of the engines to coincide with the fan blade speed.
Reply With Quote
  #3  
Old 11-13-2012, 12:05 PM
ClubTepes's Avatar
ClubTepes ClubTepes is offline
HobbyTalk Pro

My Photos
 
Join Date: Jul 2002
Posts: 3,011
^^^^ If you get the engine sound effect to coincide with the fan motor.....please share.
Reply With Quote
  #4  
Old 11-13-2012, 01:05 PM
GSaum GSaum is offline
Member

My Photos
 
Join Date: May 2005
Location: Vancouver, WA
Posts: 280
Quote:
Originally Posted by ClubTepes View Post
^^^^ If you get the engine sound effect to coincide with the fan motor.....please share.
Yeah, this is going to be a tricky one. I've been racking my brain trying to figure out how best to "muffle" the sound. I really don't want so much as a whisper coming from the kit. If the motors prove to be loud, we'll have to share our thoughts on deadening the noise. Were one to use some sort of "insulation" to quiet the sound, I can already see issues in regard to the space inside nacelle and the fact that any motor should have adequate airflow so as not to overheat. I figured that by the time I get around to building mine, the more experience modelers will have come up with a solution. Fingers crossed!
Reply With Quote
  #5  
Old 11-13-2012, 01:31 PM
tardis1916's Avatar
tardis1916 tardis1916 is offline
Member

My Photos
 
Join Date: Mar 2004
Location: Planet Gallifrey in the constellation of Kasterburous
Posts: 270
I remember someone posting a thread a while back when putting motors in the 1:1000 scale enterprise and said the following motor worked well.

http://www.pololu.com/catalog/product/1096

I'm not sure how noisey they are but I'm thinkning of picking up a couple to find out.
Reply With Quote
  #6  
Old 11-13-2012, 01:53 PM
Nova Designs's Avatar
Nova Designs Nova Designs is offline
I make movies

My Photos
 
Join Date: Oct 2000
Location: La Crescenta, CA
Posts: 2,570
Put your speakers inside the nacelles, that way the warp engine sound should blend with the motors and help hide the sounds!
Reply With Quote
  #7  
Old 11-13-2012, 02:28 PM
Opus Penguin's Avatar
Opus Penguin Opus Penguin is offline
Elder Statesman

My Photos
 
Join Date: Apr 2004
Location: Austin, TX
Posts: 1,829
Quote:
Originally Posted by tardis1916 View Post
I remember someone posting a thread a while back when putting motors in the 1:1000 scale enterprise and said the following motor worked well.

http://www.pololu.com/catalog/product/1096

I'm not sure how noisey they are but I'm thinkning of picking up a couple to find out.
I used one of these motors in a medical scanner:


Hard to tell from the video as I added the sound effect to the device as well, but the motors are somewhat quiet. They seem quieter than the ones that will be with the light kit. I may end up going this route, and replacing the motors in the kit. However, I also want to hook up a variable speed dial to have the fan blades "power up".
Reply With Quote
  #8  
Old 11-13-2012, 02:29 PM
Paulbo's Avatar
Paulbo Paulbo is offline
Lifetime Member

My Photos
 
Join Date: Sep 2004
Location: MA, USA
Posts: 3,400
To make the bussards "field repairable" do not glue the assembly in instruction step 10 into the warp engines. Instead, hold them in place with magnets and add a bit of extra wire, aka service loops, so you can get the assembly clear.

Also, domes 139 and 140 can be lightly glued in place with Micro Krystal Klear or white glue to hold them securely in place, but still make it possible to remove them for repairs.

The motor could be tacked in place with hot glue that can be picked off if necesssary.

I don't have the lighting kit so I dont know about how the windmill dome is secured in place for that option.
__________________
Photoetched metal, decals, resin, and multimedia parts available at ParaGrafix.biz. Follow us on Facebook and Twitter
Reply With Quote
  #9  
Old 11-13-2012, 02:45 PM
ClubTepes's Avatar
ClubTepes ClubTepes is offline
HobbyTalk Pro

My Photos
 
Join Date: Jul 2002
Posts: 3,011
Quote:
Originally Posted by Paulbo View Post
To make the bussards "field repairable" do not glue the assembly in instruction step 10 into the warp engines. Instead, hold them in place with magnets and add a bit of extra wire, aka service loops, so you can get the assembly clear.

Also, domes 139 and 140 can be lightly glued in place with Micro Krystal Klear or white glue to hold them securely in place, but still make it possible to remove them for repairs.

The motor could be tacked in place with hot glue that can be picked off if necesssary.

I don't have the lighting kit so I dont know about how the windmill dome is secured in place for that option.
Nice tips Paul.
I believe (Jim correct me if I'm wrong) Jim Smalls did just that with the magnets on his WF build-up.

The fan blade domes are pressure fit.

On preceding posts, I wasn't referring to the noise of the motors as the 'engine effect' but rather the sound effects of the warp engines ramping up and down.
Reply With Quote
  #10  
Old 11-13-2012, 02:59 PM
ClubTepes's Avatar
ClubTepes ClubTepes is offline
HobbyTalk Pro

My Photos
 
Join Date: Jul 2002
Posts: 3,011
Quote:
Originally Posted by tardis1916 View Post
I remember someone posting a thread a while back when putting motors in the 1:1000 scale enterprise and said the following motor worked well.

http://www.pololu.com/catalog/product/1096

I'm not sure how noisey they are but I'm thinkning of picking up a couple to find out.
Before people freak out and plan on new motors, know this.

The motor in that link has a metal gear box.
We tried a motor with a metal gear box and it was noisier than the one in the light kit.
Also, if you start hacking away in there, you might get an alignment off in some way.

I'd say, get the light kit. Look it over.
Take it from a guy who's already built one.....it's pretty cramped in there.

Seems like efforts are better spent on sound suppression rather than throwing out the 'baby with the bath water'.

Or there is 'The devil that you know, vs. the devil that you don't'.

Lets see, what other metaphors can I come up with.......
Reply With Quote
  #11  
Old 11-13-2012, 03:22 PM
Trek Ace Trek Ace is offline
Top Dog

My Photos
 
Join Date: Jul 2001
Location: West Coast
Posts: 5,320
I'm not at all worried about any sound the motors might make. My Master Replicas Enterprise (which still works perfectly) makes noise, as do the large Custom Replicas and Steve Neill models out there.

I'm much more interested in making certain that the combined visual effect of the blades, LEDs and reflective surfaces come as close to resembling the original studio model as possible.
Reply With Quote
  #12  
Old 11-13-2012, 04:27 PM
John Duncan's Avatar
John Duncan John Duncan is offline
Member

My Photos
 
Join Date: Jan 2001
Location: Odenville, AL USA
Posts: 216
The light kit is already available??
Reply With Quote
  #13  
Old 11-13-2012, 04:47 PM
RossW RossW is offline
Elder Statesman

My Photos
 
Join Date: Jan 2000
Location: Toronto, ON, Canada
Posts: 915
I've used the same Polulu motors as galaxy_jason did for his 1/1000 kit. They are a little bit noisy so I'm still searching for quieter motors. You can see the first attempt here:



(The LEDs will be smaller in the finished version, and will have the appropriate dispersion via the sanded bulbs/domes and reflecting material. The repeating rubbing noise is from an overuse of hot glue to keep the LED disc in place)

ClubTepes - no offense, but my engine effect will have 5 independently blinkies (with some randomization in the on/off times, different every time its powered up) and the motor will slowly spin up (hopefully to match the warp sound effect). There's also the ability to speed up or slow down the motor to get the right speed, and I can change direction of the port engine from CCW to CW and back again.

Last edited by RossW; 11-13-2012 at 04:50 PM..
Reply With Quote
  #14  
Old 11-13-2012, 06:31 PM
Ductapeforever Ductapeforever is offline
Banned

My Photos
 
Join Date: Mar 2008
Location: Tri-Cities, WA
Posts: 1,992
Powdered Graphite Lube works wonders on quieting motors and is 5 time slicker than WD-40, if you can imagine that ! Graphite is 'DRY' also so no oily residue.

Available on the Pinewood Derby Car display at most fine Hobby Stores near you !

Last edited by Ductapeforever; 11-13-2012 at 06:33 PM..
Reply With Quote
  #15  
Old 11-13-2012, 06:48 PM
Lou Dalmaso's Avatar
Lou Dalmaso Lou Dalmaso is offline
HobbyTalk Pro

My Photos
 
Join Date: Jul 2004
Location: Raleigh
Posts: 2,878
also,
don't worry about painting the fan blades..

my mask set will have black vinyl you can put in those impressions.

nice, crisp lines and no worries about getting the paint on thick enough to block the light
Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Featured Sponsor
ParaGrafix Modeling Systems

You Can Sponsor
A HobbyTalk Forum


HobbyTalk® Sponsors
Diecast
CScollectibles
Collectables Corner
DieCast Alley
Global Diecast Direct
Milezone
Mini-Motors Inc
Scoomer
The Toy Peddler
Toy Car Aution
Models
MegaHobby
Modeler’s Brand
ParaGrafix Modeling Systems
Radio Control
BeachRC.com
B-Fast RC
Dirt Cheap RC
Discount RC Tires
Irrgang Racing Service
Lefthander RC
MaxAmps.com
RCTV Live
SMC Racing
Speedzone
Thunder Racing
Tekin
Trend Times
TQ Racing
Windtunnel Racing
Slot Cars
AFX Racing
Scoomer
Slot Magazine
Sponsored Events

Become a
HobbyTalk® Supporter

Advertise on HobbyTalk®



Powered by vBulletin®
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All times are GMT -4. The time now is 05:44 AM.
HobbyTalk® is a Registered Trademark of HobbyTalk Ltd.
All other logos and trademarks on this site are property of their respective owner.
Copyright (c) 1997-2012 HobbyTalk Ltd. No use without permission.
Advertising positioning by Digital Point