toro snowblower problem - HobbyTalk
 
LinkBack Thread Tools Search this Thread
post #1 of 8 (permalink) Old 01-07-2010, 04:28 PM Thread Starter
New Member
 
Join Date: Jan 2010
Posts: 2
toro snowblower problem

i have a cr20e which is similiar to a s200. 3.5 hp i beleive with diaphram carb. it has ran great for years, and would start without a problem. i havent used it for a few years. this year i pulled it out and tried to start it. it would start with starting fluid, but as soon as that burned off it stalls. i bought a new diaphram and needle kit, and replaced the old fuel line. it still wont run. i know fuel is getting to the carb inlet, but it doesnt seem like it is getting into the carb. it runs fine for a few seconds if i pour gas into the carb, so its not spark. i read something about a check ball at the fuel inlet?? does mine have something like this?? anyone have other ideas??


thanks allot!!! jason

Last edited by 74valiant; 01-07-2010 at 05:34 PM.
74valiant is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 01-07-2010, 06:01 PM
Member
 
Join Date: Nov 2006
Posts: 119
I would assume it's a Tecumseh engine. I would suggest that you remove both the high speed and idle adjustment screws and spray carb cleaner into the inlets. Before you take the screws out gently tighten them till they seat, counting the number of full and or partial turns that it took to bottom them out. That way when you replace them you'll know how many turns to reset them at after you've sprayed the carb.

Did you get the diaphram in correctly...one some model the gasket goes on then the diaphram then the bottom plate..on others...those that have a F stamped on the flange..the diaphram goes 1st then the gasket then the plate.

The diaphram runs on engine vacuum/pressure..if there are any seals that leaking air you could have a problem. did you remove the carb from the engine to replace the diaphram or did you leave it attached..if you detached it the gasket might not be air tight...could be seals on the crankshaft leaking too but I'd start witch cleaning that carb.

Spit
Spit is offline  
post #3 of 8 (permalink) Old 01-07-2010, 06:40 PM Thread Starter
New Member
 
Join Date: Jan 2010
Posts: 2
my carb has an f and i put the diaphram on first, and the gasket second. i put some carb cleaner in the fuel inlet, and pulled the spark plug and cleaned it. i checked that i was getting a solid spark from the wire and plug, and both are working properly. i reset the idle screws to 1 turn out, but never pulled them and cleaned inside there. after i did all this, the blower now will run for a few seconds and stall. priming doesnt help, and starting fluid seems to make it not start at all.
74valiant is offline  
post #4 of 8 (permalink) Old 01-08-2010, 06:49 PM
Member
 
suprcop67's Avatar
 
Join Date: Sep 2006
Location: rushville il
Posts: 107
where were you able to find your parts? i have a toro s200 and i am having trouble finding parts
suprcop67 is offline  
post #5 of 8 (permalink) Old 01-08-2010, 07:37 PM
Member
 
Join Date: Nov 2007
Location: Chesterfield, IN
Posts: 27
[QUOTE=suprcop67;3153972]where were you able to find your parts? i have a toro s200 and i am having trouble finding parts[/QUOT
what are you looking for.
Joe Brinduse is offline  
post #6 of 8 (permalink) Old 01-09-2010, 02:21 AM
Elder Statesman
 
Join Date: Aug 2007
Posts: 814
Quote:
Originally Posted by 74valiant View Post
my carb has an f and i put the diaphram on first, and the gasket second. i put some carb cleaner in the fuel inlet, and pulled the spark plug and cleaned it. i checked that i was getting a solid spark from the wire and plug, and both are working properly. i reset the idle screws to 1 turn out, but never pulled them and cleaned inside there. after i did all this, the blower now will run for a few seconds and stall. priming doesnt help, and starting fluid seems to make it not start at all.
I would take the car off, and soak it if at all possible, something is still in there stopping the flow of fuel
pyro_maniac69 is offline  
post #7 of 8 (permalink) Old 01-09-2010, 07:16 AM
Member
 
Join Date: Dec 2009
Posts: 52
The problem most people have with having a piece of equipment sitting around for an extended period of time is:

A: The gas is bad even with fuel stabilizer...life of gas: 3 to 6 months
b: Everything turns to varnish inside the carburetor and plugs everything up
c:All the gaskets and rubber parts dry-rot and crack from prolonged lack of use
d. Spark plug needs replacing
e. Low oil in the machine...low oil sensor shut off

So....drain all the gas, even the fuel filters and bowls, if that dosen't work you can tear apart the carburetor and clean and blow out with an air hose all ports. When doing this make sure you first turn in the jet screws in so that you know when to set them when you put them back.

You can also buy from Napa by the gallon of carburetor cleaner where you place the carburetor in the liquid over night and air dry it the next day. It normally runs around 20.00 a gallon and comes with a dunking basket.

Next is to put a complete carburetor kit in. I normally recommend you do that if you have to go to the point of tearing it all apart. Pin holes are hard to find and can cause air leakage and not allow the gas to get where it needs to be in order to run smoothly.

You can buy the gasket kits or the complete rebuild kits from any of your local dealers or of course online. We stock most kits. Spark plugs are pretty inexpensive and build up with carbon after awhile. Changing the plug every year during your yearly maintenance is usually a good rule to follow.

I have seen this enough times to mention it here. If your oil level is below the add mark, there is a sensor now on most 4 stroke engines that will not allow the engine to run and cause more damage to it. By checking the oil every time you use it and doing a yearly maintenance on it of changing the old oil and filter and replacing it will add years to the life of the machine. I always figured oil and filters were cheaper than having to replace the whole machine.
nnyparts.com is offline  
post #8 of 8 (permalink) Old 01-09-2010, 12:39 PM
Member
 
suprcop67's Avatar
 
Join Date: Sep 2006
Location: rushville il
Posts: 107
i found a website to get parts. now for the stupid question. i have a toro s-200 snowblower. how do i tell what year it was made and where do i find the serial number?
suprcop67 is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the HobbyTalk forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome