Sears gas leaf blower no spark - HobbyTalk
 
LinkBack Thread Tools Search this Thread
post #1 of 2 (permalink) Old 04-24-2010, 05:07 AM Thread Starter
Member
 
Join Date: Apr 2010
Posts: 5
Sears gas leaf blower no spark

Sears gas leaf blower no spark
Craftsman Model 358-704762 has no spark. I replaced the ignition module and adjusted the flywheel/module gap to 0.012 inches, still no spark. I can only conclude new module is bad. Is there any way to check the new module's integrity? Any suggestions would be appreciated.

___________________________________


entrenamiento personal
Rafael Freyre hotels
kundandoll12 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 04-26-2010, 08:48 PM
Member
 
Join Date: Apr 2009
Posts: 29
Have you tried taking the kill wire off the module to see if you have spark now.
andybcumming112 is offline  
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the HobbyTalk forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome